Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Details


Operating System

Java

Connectivity (WebNow)

Supported Browser Versions

Perceptive Content   Client and WebNow

Microsoft Windows 7, 8.1, and 10

Note Windows 10 is only supported on Perceptive Content 7.1.3 and above. As of December 19, 2016 Imagine deploys Perceptive Content 7.1.5

Java. Supported version: Oracle JRE version 1.8.0_144

However, there might be some rare cases where a newer version of JRE 1.8.x is found to be incompatible and must be replaced.

This means the tested java version for Imagenow version 7.1.x is Oracle JRE version 1.8.0_144


2018-11-21 Update: given the upcoming change in how Oracle will charge java users when they upgrade to 1.9 and other issues with non-compatibility we 27 Update:

  • We are asking all
Webnow
  • WebNow users to
not upgrade to the latter version and to stay with 1.8. For
  •  stay with Java version 1.8 and not to upgrade to a more recent version. This is because Oracle Java SE 8 is the most current supported version of Oracle Java SE that supports Java applets, and as of Oracle Java SE 11 and all future versions of Oracle Java SE, support for the Java Web Plugin (applets) has been removed. Please note that with our next upgrade (planned for mid-2019), WebNow will be retired and replaced by Perceptive Experience.  For any questions please submit a ticket to the Imagine
team.



WebNow requires a high-speed Internet connection capable of 1.5 Mbps download and 384 Kbps upload. 1.5 Mbps upload is recommended when using WebNow to import documents.

Browsers. WebNow supports the following web browsers:

• Internet Explorer 11.x for Windows

• Apple Safari web browser 7.1 or 8 on Mac OS X


Pop-ups must be allowed from imagineweb.berkeley.edu

Note: As of September 1, 2015 Google Chrome will no longer support Java and therefore cannot be used with WebNow.

Note: Kofax recommends that users upgrade to the latest patch of the supported browsers. Note that some browsers release automatic updates and some browsers no longer support version numbers.

Browser versions that are updated after users install WebNow are also assumed to work unless otherwise noted.

Note: as of August, 2017 Firefox ESR is no longer supported and therefore cannot be used with webnow.




Perceptive ExperienceSame as for Perceptive Content Client 7.1.5.x (see above).N/ASupported products with 3G, 4G, or Wi-Fi connectivity
  • Microsoft Internet Explorer 11, Microsoft Edge
  • Mozilla Firefox (Microsoft Windows OS)
  • Google Chrome (Microsoft Windows OS)
  • Apple Safari (Mac OS v10.10)

Supported browser versions are listed, however, Kofax recommends that users upgrade to the latest patch of the supported browsers. Note that some browsers release automatic updates and some browsers no longer support version numbers.

Browser versions that update automatically after users install Perceptive Experience are also assumed to work unless otherwise noted. Contact Kofax Support if you find browser incompatibility

...