Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Operating System: Microsoft Windows XP Professional SP2 or SP3, Microsoft Vista, or Microsoft Windows 7 (32-bit only).Windows 7, 8.1, and 10.

Note: for a complete list of supported configurations and browser troubleshooting go to Z - Imagine Supported Configurations and Browser Troubleshooting

WebNow

Some of the minimum technical specifications required for the WebNow Client are as follows:

Operating Systems: This client supports the same operating systems as the ImageNow Client, with the addition of Macintosh Intel 10.4 and above. Note that Vista requires Sun JRE 1.6.

Software:

Java. Sun JRE version 1.

6.x

8 is required and version 1.

6.22

8 is recommended.

Important At this time, Sun JRE 1.7.x is not supported. However, we are upgrading to ImageNow/WebNow 6.7 and once the upgrade is completed, the system will use Sun JRE version 1.7.x. We expect this upgrade to be completed in late May 2013.

Do not update beyond 1.8 as a newer version won't work.

Note: for a complete list of supported configurations and browser troubleshooting go to

Z -

Imagine Supported Configurations and Browser Troubleshooting